Browser

Neil

Senior Member
Joined
Jul 19, 2007
Location
Stansted, UK
Anybody having issues with the browser? I click refresh and nothing pops up for ages and when it does, there are very few servers :(
 

Neil

Senior Member
Joined
Jul 19, 2007
Location
Stansted, UK
Got this too at times, only a dozen servers showing then other times i get them all.
Found resetting the filters seems to bring up the list quicker but obviously not with the servers you want.

Also getting horrible pings on servers even the UK. Seen people complaining about the same thing. Most likely first day teething issues.
 

zeroy

Senior Member
Joined
Oct 20, 2004
Location
Louth, Ireland
I also experience a problem where by if i try connecting to a server and im been kicked because its full, no servers will show and a restart of the game is required.
 

69thPaladin

Senior Member
Joined
Nov 13, 2008
Location
RI, USA
Tried that but the issue still appears to be there.
Ditto, didn't fix it for me either.

Any time I try to change anything in the filters, it no longer sees any servers. Then I have to exit the game and restart it.
 

Pendragon

Forum Moderator
Staff member
Joined
May 9, 2006
Location
St.Austell Cornwall, UK
I think if all we have to complain about is the server browser I think we can say that this is a successful launch. I have had no issue with the shooting people part! I'm still a little surprised that it doesn't run as well as I thought it should on my hardware. It may be CPU bound because it looks better on lower settings. Anyhow that is for another thread...
 
Top Bottom