Game server admin's helping the community setup and maintain great dedicated game servers.
----Home----Submit News ----Forum--------Guides----


Go Back   FPSadmin.com > Call of Duty > Call of Duty World at War > CoD:WW General server support

Reply
 
Thread Tools Display Modes
  #1  
Old 06-30-2012, 01:02 PM
hajas's Avatar
hajas hajas is offline
Junior Member
 
Join Date: Mar 2007
Posts: 3
Downloads: 2
Uploads: 0
Rep Power: 0
hajas is on a distinguished road
Question dedicated = 2 crash! If ded = 1 runs fine??

Hello,

I'm setting a new dedicated server in a dedicated machine with win2003 standard.

I upload the SAME server which are running fine in my home and at AOWC, but there when I start the game simply crash without errors, even on the logs seams doesn't have time to even write the console log file with the error.

if I simply change the part of the start command from:

Code:
+set dedicated 2
to

Code:
+set dedicated 1
then runs FINE! I can even query the server... but of course not list my server and don't let anyone connect if ded = 1 since is for LAN play.

tryed via RDP and VNC, same behavior...

anyone?
__________________

Hajas Mods | www.mods.hajas.org
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:53 AM.


Powered by: vBulletin Copyright ©2000, Jelsoft Enterprises Ltd.