Game server admin's helping the community setup and maintain great dedicated game servers.
----Home----Submit News ----Forum--------Guides----


Go Back   FPSadmin.com > Call of Duty > Call of Duty World at War > CoD:WW General server support

Reply
 
Thread Tools Display Modes
  #31  
Old 10-29-2008, 01:13 PM
GTZ GTZ is offline
Junior Member
 
Join Date: Oct 2008
Posts: 6
Downloads: 0
Uploads: 0
Rep Power: 0
GTZ is on a distinguished road
Getting 'Failed to Retrieve Session Create Status' error in console.
I've tried both configs that have been posted.
Win2k3 box running COD4, I shut it down to see if it was a port issue.
Any ideas?
Reply With Quote
  #32  
Old 10-29-2008, 01:22 PM
bullet-worm bullet-worm is offline
Senior Member
 
Join Date: Oct 2003
Posts: 438
Downloads: 0
Uploads: 0
Rep Power: 14
bullet-worm is on a distinguished road
Quote:
Originally Posted by TaffyTuck View Post
in that case i don't think I'm authenticating....
I'm betting you are right. Here is what my successful log looks like:

Quote:
DNS
DW_AUTHORIZING
DW_AUTHORIZED (131 msecs)
DW_LOBBY_CONNECTING
DW_LOGON_COMPLETE

It appears to be attempting to connect to something and waits for a response (which it got back in 131ms in my case).

worm

Last edited by bullet-worm; 10-29-2008 at 01:25 PM.
Reply With Quote
  #33  
Old 10-29-2008, 01:36 PM
bullet-worm bullet-worm is offline
Senior Member
 
Join Date: Oct 2003
Posts: 438
Downloads: 0
Uploads: 0
Rep Power: 14
bullet-worm is on a distinguished road
Just out of curiosity, try setting this in the command line:

+set net_lanauthorize 1

worm
Reply With Quote
  #34  
Old 10-29-2008, 04:52 PM
bullet-worm bullet-worm is offline
Senior Member
 
Join Date: Oct 2003
Posts: 438
Downloads: 0
Uploads: 0
Rep Power: 14
bullet-worm is on a distinguished road
Okay, "DW" has something to do with your profile (and the buddy/invite system).

Is there profile information on that install? I have absolutely NO profile on my dedicated server. HOWEVER the server DID create an empty directory (where I guess the profiles WOULD be stored).

It is located here:

C:\Documents and Settings\<Windows_username>\Local Settings\Application Data\Activision\CoDWaWbeta

Make sure that it is created. Maybe it is trying to create it unsuccessfully?

If there is a profile there, you might try removing it (on the dedicated server at least). Just move the whole folder out to the desktop temporarily and see if that helps.

Hope that at least gives you some more trouble shooting options.

worm
Reply With Quote
  #35  
Old 10-29-2008, 06:21 PM
TaffyTuck TaffyTuck is offline
Junior Member
 
Join Date: Feb 2008
Posts: 10
Downloads: 1
Uploads: 0
Rep Power: 0
TaffyTuck is on a distinguished road
thnx m8 i'll look at that tomorrow when my kids aren't using my bandwidth...

Taff..
Reply With Quote
  #36  
Old 10-30-2008, 08:59 AM
SpinDry SpinDry is offline
Junior Member
 
Join Date: Oct 2008
Posts: 11
Downloads: 0
Uploads: 0
Rep Power: 0
SpinDry is on a distinguished road
Well guys i am out of ideas i have banged my head on the wall for 2 days.

The errors:
Server console: Not a lan address!
Client side: No or Bad Challange for this address

Any one got any more ideas?

All i can figure out is the dam game on our dedicated servers is not allowing any IP to connect out side of the local subnet mask.

One thing i did find on the client side is it gives an IP address of 0.0.0.0:00 when it gets that error so that says something told it to shove it.

This happens on all 3 of our dedicated servers running server 2003 enterprise.

I looks like its not in the configs or the start up command. I have contacted the Hosting company we go threw and they have servers up and running with out this problem and have no idea whats going on.

The problem seems to pop up on certain windows installs like there is something set different in the OS.

There is no Firewalls, Antivirus or any BS running we keep our dedicated servers clean and free to limit any kind of lag.

Each server has 5 isp's coneected with 13 IP's on each server. all quad core with 8 gigs of ram Running TCAdmin.
Reply With Quote
  #37  
Old 10-31-2008, 04:59 AM
rensariens rensariens is offline
Member
 
Join Date: Oct 2007
Posts: 34
Downloads: 0
Uploads: 0
Rep Power: 0
rensariens is on a distinguished road
i've reinstalled the machine and it works now, very strange.
Reply With Quote
  #38  
Old 10-31-2008, 08:33 AM
SpinDry SpinDry is offline
Junior Member
 
Join Date: Oct 2008
Posts: 11
Downloads: 0
Uploads: 0
Rep Power: 0
SpinDry is on a distinguished road
Well i posted a fix but i guess its not allowed on the forums so i guess you guys will have to Google for the patch for the dedicated server.

The post looks like it was deleted. Oh well that's the loss of this page i guess its posted in our forums and also on TCAdmin.com
Reply With Quote
  #39  
Old 10-31-2008, 12:54 PM
OldDog's Avatar
OldDog OldDog is offline
Administrator Emeritus
 
Join Date: Oct 2003
Location: Essex Junction, Vermont
Age: 70
Posts: 1,496
Downloads: 5
Uploads: 0
Rep Power: 19
OldDog is a glorious beacon of lightOldDog is a glorious beacon of lightOldDog is a glorious beacon of lightOldDog is a glorious beacon of lightOldDog is a glorious beacon of light
Exclamation

Quote:
Originally Posted by SpinDry View Post
Well i posted a fix but i guess its not allowed on the forums so i guess you guys will have to Google for the patch for the dedicated server.

The post looks like it was deleted. Oh well that's the loss of this page i guess its posted in our forums and also on TCAdmin.com
Your post wasn't removed...it's here: http://www.fpsadmin.com/forum/showthread.php?t=15969

There are two threads: one is called "Ded Server Issues" and the other is "Dedicated Server Issues" ...you posted in the second. We don't remove posts or threads at FPSAdmin without letting people know why.
__________________


Last edited by OldDog; 10-31-2008 at 01:17 PM.
Reply With Quote
  #40  
Old 10-31-2008, 07:34 PM
Kinsman's Avatar
Kinsman Kinsman is offline
Senior Member
 
Join Date: Dec 2007
Location: Canberra, AU
Age: 49
Posts: 276
Downloads: 0
Uploads: 0
Rep Power: 10
Kinsman is on a distinguished road
Send a message via MSN to Kinsman
Not to mention it requires registration for download anyhow.
Reply With Quote
  #41  
Old 11-07-2008, 06:12 AM
siddis siddis is offline
Junior Member
 
Join Date: Nov 2008
Location: Sweden
Posts: 16
Downloads: 0
Uploads: 0
Rep Power: 0
siddis is on a distinguished road
Little confused with this thread :confused:

Did you find a solution to the DW_AUTHORIZING problem?

I had our server up and running yesterday, but when i restarted the server today it unfortunately stopped with DW_AUTHORIZING in the startup console.


EDIT: Solved! =)

Last edited by siddis; 11-07-2008 at 03:10 PM.
Reply With Quote
  #42  
Old 11-09-2008, 05:16 PM
HotRodKcsF HotRodKcsF is offline
Junior Member
 
Join Date: Nov 2008
Posts: 5
Downloads: 0
Uploads: 0
Rep Power: 0
HotRodKcsF is on a distinguished road
Did you do a port fwd on port 20800 UDP and 20810 UDP to your servers IP?

And also in start string you set: +set dedicated 2
Reply With Quote
  #43  
Old 11-09-2008, 07:12 PM
siddis siddis is offline
Junior Member
 
Join Date: Nov 2008
Location: Sweden
Posts: 16
Downloads: 0
Uploads: 0
Rep Power: 0
siddis is on a distinguished road
thx ... but the problem was solved by opening accesscodes on the remote server
Reply With Quote
  #44  
Old 11-11-2008, 05:05 PM
LeetServers LeetServers is offline
Junior Member
 
Join Date: Nov 2003
Posts: 22
Downloads: 1
Uploads: 0
Rep Power: 0
LeetServers is on a distinguished road
I'm getting this now on the full release of WaW

Client 1 connecting with 44 challenge ping from 68.8.125.170:28960
Not a lan address!
Got IV 1220152859 from client!
Timestamp expired.
__________________
Reply With Quote
  #45  
Old 11-11-2008, 05:29 PM
RaDioAcTivE's Avatar
RaDioAcTivE RaDioAcTivE is offline
Senior Member
 
Join Date: Jun 2006
Posts: 332
Downloads: 1
Uploads: 0
Rep Power: 11
RaDioAcTivE is on a distinguished road
I've heard that this can be firewall related. One GSP manager said to try adding your COD5.exe file to the exceptions for your firewall and to see if that worked.
__________________
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:47 AM.


Powered by: vBulletin Copyright ©2000, Jelsoft Enterprises Ltd.