Game server admin's helping the community setup and maintain great dedicated game servers.
----Home----Submit News ----Forum--------Guides----


Go Back   FPSadmin.com > Call of Duty > Call of Duty World at War > CoD:WW General server support

Reply
 
Thread Tools Display Modes
  #1  
Old 10-28-2008, 07:40 PM
Kinsman's Avatar
Kinsman Kinsman is offline
Senior Member
 
Join Date: Dec 2007
Location: Canberra, AU
Age: 49
Posts: 276
Downloads: 0
Uploads: 0
Rep Power: 10
Kinsman is on a distinguished road
Send a message via MSN to Kinsman
Question Ded Server Issues

Hi, Ive setup a ded windows server in our datacenter, it seems to load ok, and i can see it fine in the In-Game Browser, but every time I try to join I get this message.

ERROR

No or Bad Challenge for address.

Any help appreciated.

In the server console I see this.

Quote:
DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 688 ms to 62 ms
Client 4 connecting with 62 challenge ping from 121.210.157.29:28960
Not a lan address!
Got IV 4172769047 from client!
Timestamp expired.DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 708 ms to 42 ms
Client 5 connecting with 42 challenge ping from 58.169.15.160:-5494
Not a lan address!
Got IV 477800925 from client!
Timestamp expired.Server: Updating session (180050ms)
.......Server: Session updated
DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 850 ms to 50 ms
Client 6 connecting with 50 challenge ping from 59.167.208.226:-5300
Not a lan address!
Got IV 172883894 from client!
Timestamp expired.Server: Updating session (180050ms)
.......Server: Session updated
Reply With Quote
  #2  
Old 10-28-2008, 08:00 PM
Kinsman's Avatar
Kinsman Kinsman is offline
Senior Member
 
Join Date: Dec 2007
Location: Canberra, AU
Age: 49
Posts: 276
Downloads: 0
Uploads: 0
Rep Power: 10
Kinsman is on a distinguished road
Send a message via MSN to Kinsman
I also see this in the Console during startup, no idea what it means though.

Quote:
Collectors: FALSE Everyone: FALSE
Reply With Quote
  #3  
Old 10-28-2008, 08:05 PM
rensariens rensariens is offline
Member
 
Join Date: Oct 2007
Posts: 34
Downloads: 0
Uploads: 0
Rep Power: 0
rensariens is on a distinguished road
Same problem on one of my machines, other machines doing fine though. (exact same files)
Reply With Quote
  #4  
Old 10-28-2008, 08:08 PM
Kinsman's Avatar
Kinsman Kinsman is offline
Senior Member
 
Join Date: Dec 2007
Location: Canberra, AU
Age: 49
Posts: 276
Downloads: 0
Uploads: 0
Rep Power: 10
Kinsman is on a distinguished road
Send a message via MSN to Kinsman
Thats interesting I should have mentioned this PC is Webserver 2008. Going to try it out on Win XP SP3 now.
Reply With Quote
  #5  
Old 10-28-2008, 08:33 PM
rensariens rensariens is offline
Member
 
Join Date: Oct 2007
Posts: 34
Downloads: 0
Uploads: 0
Rep Power: 0
rensariens is on a distinguished road
Got 2 identical machines with identical files and both running win2008 x64.
1 Works, other does not.
Reply With Quote
  #6  
Old 10-28-2008, 08:42 PM
Kinsman's Avatar
Kinsman Kinsman is offline
Senior Member
 
Join Date: Dec 2007
Location: Canberra, AU
Age: 49
Posts: 276
Downloads: 0
Uploads: 0
Rep Power: 10
Kinsman is on a distinguished road
Send a message via MSN to Kinsman
Mmm, i smell a Win2008 DNS issue somewheres methinks. The one I ran up on XP Pro SP3 is working fine.
Reply With Quote
  #7  
Old 10-28-2008, 08:47 PM
rensariens rensariens is offline
Member
 
Join Date: Oct 2007
Posts: 34
Downloads: 0
Uploads: 0
Rep Power: 0
rensariens is on a distinguished road
Well my other machines on win2008 are working fine.

DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 372 ms to 28 ms
Client 0 connecting with 28 challenge ping from 85.113.239.55:-623
Not a lan address!
Got IV 1226320642 from client!
Timestamp expired.DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 365 ms to 35 ms
Client 1 connecting with 35 challenge ping from 85.113.239.55:-623
Not a lan address!
Got IV 3760164859 from client!
Timestamp expired.
Reply With Quote
  #8  
Old 10-28-2008, 08:52 PM
Kinsman's Avatar
Kinsman Kinsman is offline
Senior Member
 
Join Date: Dec 2007
Location: Canberra, AU
Age: 49
Posts: 276
Downloads: 0
Uploads: 0
Rep Power: 10
Kinsman is on a distinguished road
Send a message via MSN to Kinsman
Is that from a good one, or the one with the same problem as ours?
Reply With Quote
  #9  
Old 10-28-2008, 08:57 PM
rensariens rensariens is offline
Member
 
Join Date: Oct 2007
Posts: 34
Downloads: 0
Uploads: 0
Rep Power: 0
rensariens is on a distinguished road
Same problem as yours
Reply With Quote
  #10  
Old 10-29-2008, 12:17 AM
Kinsman's Avatar
Kinsman Kinsman is offline
Senior Member
 
Join Date: Dec 2007
Location: Canberra, AU
Age: 49
Posts: 276
Downloads: 0
Uploads: 0
Rep Power: 10
Kinsman is on a distinguished road
Send a message via MSN to Kinsman
Ok i will try some other 2008 server boxes as soon as I'm able and see what happens then i guess.
Reply With Quote
  #11  
Old 10-29-2008, 01:35 AM
SpinDry SpinDry is offline
Junior Member
 
Join Date: Oct 2008
Posts: 11
Downloads: 0
Uploads: 0
Rep Power: 0
SpinDry is on a distinguished road
Beating my Head

Here is my error. My Dedicated Server runs 5 cod4 games and a few BF games with Server 2003 enterprise on it.

This error has been driving me nuts for 5 hours straight. Its like the Game is not allowing any one out side of the local lan SubNet to connect. I have 13 IPS and have tried 5 of them with no joy.

I will keep working on this and hopefully the more info we all give each other we can pin this down.

DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 232 ms to 18 ms
Client 0 connecting with 18 challenge ping from 64.93.116.117:28960
Not a lan address!
Got IV 3185308314 from client!
Timestamp expired.Server: Updating session (180050ms)
..Server: Session updated
DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 86 ms to 64 ms
Client 1 connecting with 64 challenge ping from 76.188.237.232:28960
Not a lan address!
Got IV 2333013150 from client!
Timestamp expired.quitting

Laters,
SpinDry
HellsElite.com
Reply With Quote
  #12  
Old 10-29-2008, 04:18 AM
Kinsman's Avatar
Kinsman Kinsman is offline
Senior Member
 
Join Date: Dec 2007
Location: Canberra, AU
Age: 49
Posts: 276
Downloads: 0
Uploads: 0
Rep Power: 10
Kinsman is on a distinguished road
Send a message via MSN to Kinsman
I've sucessfully setup servers on four boxes/ips now.

the original 2008 box is still useless due to this error.
Reply With Quote
  #13  
Old 10-29-2008, 08:06 AM
TaffyTuck TaffyTuck is offline
Junior Member
 
Join Date: Feb 2008
Posts: 10
Downloads: 1
Uploads: 0
Rep Power: 0
TaffyTuck is on a distinguished road
hi guys I'm having a problem with windows 2003 my console_mp.log states

Quote:
Build 86 INTELBLOOMFIELD 230406 CL(Sat Oct 25 19:21:57 2008)
logfile opened on Tue Oct 28 22:04:40 2008

map_rotate...

"sv_mapRotation" is:"gametype sd map mp_castle gametype sd map mp_makin gametype sd map mp_roundhouse"

"sv_mapRotationCurrent" is:""

dvar set sv_mapRotationCurrent gametype sd map mp_castle gametype sd map mp_makin gametype sd map mp_roundhouse
dvar set sv_mapRotationCurrent sd map mp_castle gametype sd map mp_makin gametype sd map mp_roundhouse
dvar set sv_mapRotationCurrent map mp_castle gametype sd map mp_makin gametype sd map mp_roundhouse
Setting g_gametype: sd.
dvar set g_gametype sd
dvar set sv_mapRotationCurrent mp_castle gametype sd map mp_makin gametype sd map mp_roundhouse
dvar set sv_mapRotationCurrent gametype sd map mp_makin gametype sd map mp_roundhouse
Setting map: mp_castle.
dvar set g_gametype sd
dvar set g_gametype sd
dvar set mapname mp_castle
------ Server Initialization ------
Server: mp_castle
resetting state..
dvar set r_gfxopt_water_simulation 0
Hostname: FIRSTCALL01
PC IP: 87.237.57.201
DNS
DW_AUTHORIZING
Any ideas?????

Taff
Reply With Quote
  #14  
Old 10-29-2008, 09:25 AM
bullet-worm bullet-worm is offline
Senior Member
 
Join Date: Oct 2003
Posts: 438
Downloads: 0
Uploads: 0
Rep Power: 14
bullet-worm is on a distinguished road
I'm afraid not. It just sits there at DW Authorizing? Or is the console application locked up requiring you to stop the process to shut it down?

For people who have 4 out of 5 servers up and running, it is time to find what the difference is between them. Hardware, DirectX version, Windows Version (and patches), directory structures used, config differences, and even what else is running on the server (i.e. a CoD4 server using the same default port).

SOMEthing is different. But it isn't necessarily your machine's fault that it is crashing either.


The other approach is to find what all the servers having this problem have in common. That would require everyone having this problem to list all that same above information to be compared.

worm
Reply With Quote
  #15  
Old 10-29-2008, 09:30 AM
TaffyTuck TaffyTuck is offline
Junior Member
 
Join Date: Feb 2008
Posts: 10
Downloads: 1
Uploads: 0
Rep Power: 0
TaffyTuck is on a distinguished road
the console application locks up and requires you to press END NOW.....

It's a hang
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:33 PM.


Powered by: vBulletin Copyright ©2000, Jelsoft Enterprises Ltd.