FPSadmin.com

FPSadmin.com (http://www.fpsadmin.com/forum/index.php)
-   CoD:WW General server support (http://www.fpsadmin.com/forum/forumdisplay.php?f=104)
-   -   Ded Server Issues (http://www.fpsadmin.com/forum/showthread.php?t=15931)

Kinsman 10-28-2008 06:40 PM

Ded Server Issues
 
Hi, Ive setup a ded windows server in our datacenter, it seems to load ok, and i can see it fine in the In-Game Browser, but every time I try to join I get this message.

ERROR

No or Bad Challenge for address.

Any help appreciated. :)

In the server console I see this.

Quote:

DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 688 ms to 62 ms
Client 4 connecting with 62 challenge ping from 121.210.157.29:28960
Not a lan address!
Got IV 4172769047 from client!
Timestamp expired.DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 708 ms to 42 ms
Client 5 connecting with 42 challenge ping from 58.169.15.160:-5494
Not a lan address!
Got IV 477800925 from client!
Timestamp expired.Server: Updating session (180050ms)
.......Server: Session updated
DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 850 ms to 50 ms
Client 6 connecting with 50 challenge ping from 59.167.208.226:-5300
Not a lan address!
Got IV 172883894 from client!
Timestamp expired.Server: Updating session (180050ms)
.......Server: Session updated

Kinsman 10-28-2008 07:00 PM

I also see this in the Console during startup, no idea what it means though.

Quote:

Collectors: FALSE Everyone: FALSE

rensariens 10-28-2008 07:05 PM

Same problem on one of my machines, other machines doing fine though. (exact same files)

Kinsman 10-28-2008 07:08 PM

Thats interesting I should have mentioned this PC is Webserver 2008. Going to try it out on Win XP SP3 now.

rensariens 10-28-2008 07:33 PM

Got 2 identical machines with identical files and both running win2008 x64.
1 Works, other does not.

Kinsman 10-28-2008 07:42 PM

Mmm, i smell a Win2008 DNS issue somewheres methinks. The one I ran up on XP Pro SP3 is working fine.

rensariens 10-28-2008 07:47 PM

Well my other machines on win2008 are working fine.

DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 372 ms to 28 ms
Client 0 connecting with 28 challenge ping from 85.113.239.55:-623
Not a lan address!
Got IV 1226320642 from client!
Timestamp expired.DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 365 ms to 35 ms
Client 1 connecting with 35 challenge ping from 85.113.239.55:-623
Not a lan address!
Got IV 3760164859 from client!
Timestamp expired.

Kinsman 10-28-2008 07:52 PM

Is that from a good one, or the one with the same problem as ours?

rensariens 10-28-2008 07:57 PM

Same problem as yours

Kinsman 10-28-2008 11:17 PM

Ok i will try some other 2008 server boxes as soon as I'm able and see what happens then i guess.

SpinDry 10-29-2008 12:35 AM

Beating my Head
 
Here is my error. My Dedicated Server runs 5 cod4 games and a few BF games with Server 2003 enterprise on it.

This error has been driving me nuts for 5 hours straight. Its like the Game is not allowing any one out side of the local lan SubNet to connect. I have 13 IPS and have tried 5 of them with no joy.

I will keep working on this and hopefully the more info we all give each other we can pin this down.

DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 232 ms to 18 ms
Client 0 connecting with 18 challenge ping from 64.93.116.117:28960
Not a lan address!
Got IV 3185308314 from client!
Timestamp expired.Server: Updating session (180050ms)
..Server: Session updated
DEDICATED SERVER: Responding to client challenge request
SERVER: Adjusted client ping by 86 ms to 64 ms
Client 1 connecting with 64 challenge ping from 76.188.237.232:28960
Not a lan address!
Got IV 2333013150 from client!
Timestamp expired.quitting

Laters,
SpinDry
HellsElite.com

Kinsman 10-29-2008 03:18 AM

I've sucessfully setup servers on four boxes/ips now.

the original 2008 box is still useless due to this error. :o

TaffyTuck 10-29-2008 07:06 AM

hi guys I'm having a problem with windows 2003 my console_mp.log states

Quote:

Build 86 INTELBLOOMFIELD 230406 CL(Sat Oct 25 19:21:57 2008)
logfile opened on Tue Oct 28 22:04:40 2008

map_rotate...

"sv_mapRotation" is:"gametype sd map mp_castle gametype sd map mp_makin gametype sd map mp_roundhouse"

"sv_mapRotationCurrent" is:""

dvar set sv_mapRotationCurrent gametype sd map mp_castle gametype sd map mp_makin gametype sd map mp_roundhouse
dvar set sv_mapRotationCurrent sd map mp_castle gametype sd map mp_makin gametype sd map mp_roundhouse
dvar set sv_mapRotationCurrent map mp_castle gametype sd map mp_makin gametype sd map mp_roundhouse
Setting g_gametype: sd.
dvar set g_gametype sd
dvar set sv_mapRotationCurrent mp_castle gametype sd map mp_makin gametype sd map mp_roundhouse
dvar set sv_mapRotationCurrent gametype sd map mp_makin gametype sd map mp_roundhouse
Setting map: mp_castle.
dvar set g_gametype sd
dvar set g_gametype sd
dvar set mapname mp_castle
------ Server Initialization ------
Server: mp_castle
resetting state..
dvar set r_gfxopt_water_simulation 0
Hostname: FIRSTCALL01
PC IP: 87.237.57.201
DNS
DW_AUTHORIZING
Any ideas?????

Taff

bullet-worm 10-29-2008 08:25 AM

I'm afraid not. It just sits there at DW Authorizing? Or is the console application locked up requiring you to stop the process to shut it down?

For people who have 4 out of 5 servers up and running, it is time to find what the difference is between them. Hardware, DirectX version, Windows Version (and patches), directory structures used, config differences, and even what else is running on the server (i.e. a CoD4 server using the same default port).

SOMEthing is different. But it isn't necessarily your machine's fault that it is crashing either.


The other approach is to find what all the servers having this problem have in common. That would require everyone having this problem to list all that same above information to be compared.

worm

TaffyTuck 10-29-2008 08:30 AM

the console application locks up and requires you to press END NOW.....

It's a hang


All times are GMT -4. The time now is 05:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Creative Commons License
This work by www.fpsadmin.com is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 United States License.
About The real Rudedog